Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - ghostwriter

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: ghostwriter 1.4.2-3

Git Clone URL: https://aur-dev.archlinux.org/ghostwriter.git (read-only)
Package Base: ghostwriter
Description: A cross-platform, aesthetic, distraction-free Markdown editor
Upstream URL: https://github.com/wereturtle/ghostwriter
Licenses: GPL3
Submitter: TamCore
Maintainer: J5lx
Last Packager: J5lx
Votes: 14
Popularity: 1.843562
First Submitted: 2016-03-28 19:12
Last Updated: 2017-01-01 14:59

Latest Comments

alan1world commented on 2016-12-30 23:59

Relies on libhunspell-1.4.so.0.
Latest version is libhunspell-1.5.so, causing ghostwriter to fail to load if hunspell is kept current.

9mmtylenol commented on 2016-10-21 22:50

qtchooser was in conflict with qt5-base, then asked to install qt5-base while the install script was running. That caused the install to hault and like ninian said, qtchooser is provided already. Removing the makedepends line builds fine with no errors.

ninian commented on 2016-10-05 18:45

qtchooser should now be removed from makedepends array, as it seems to be provided by other qt5 packages?

gnacho commented on 2016-10-01 11:17

https://github.com/wereturtle/ghostwriter/issues/137#issuecomment-250673050

gnacho commented on 2016-09-19 21:41

Looks huge size, like zoomed. In a HP laptop, in a desktop computer with multi monitor looks fine.

Not sure if it's related with this: https://github.com/haiwen/seafile-client/issues/809

naildownx commented on 2016-04-09 12:39

Thank you very much for this! It works great.

For those looking for a dictionary:
https://github.com/hunspell
or
Under the AUR look for aand install
hunspell-en, hunspell-es, etc.
depending on your language...
Then go under Dictionaries and you will see them all
and it will autospell check for you.

Happy writing!