Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gdm-plymouth

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gdm-plymouth 3.22.1-2

Git Clone URL: https://aur-dev.archlinux.org/gdm-plymouth.git (read-only)
Package Base: gdm-plymouth
Description: Gnome Display Manager with Plymouth support.
Upstream URL: http://www.gnome.org
Licenses: GPL
Groups: gnome
Conflicts: gdm
Provides: gdm
Submitter: damian01w
Maintainer: nullptr_t
Last Packager: nullptr_t
Votes: 49
Popularity: 2.716606
First Submitted: 2015-03-18 02:35
Last Updated: 2016-11-27 10:08

Latest Comments

1 2 3 4 Next › Last »

nullptr_t commented on 2016-11-27 09:51

Did you try using 'pacman -Rs gdm-plymouth'? That removes all remaining unnessecary dependencies for a package.

electricprism commented on 2016-11-26 22:57

For some reason installing gdm and removing gdm-plymouth libgdm-plymouth remains. This can cause issues since it's easy to assume libgdm was installed aswell instead of just gdm.

ralt commented on 2016-11-02 11:20

Recently, I'm unable to update my arch with this error:

error: failed to prepare transaction (could not satisfy dependencies)
:: gdm-plymouth: installing gnome-shell (3.22.1+2+g5a08886-1) breaks dependency 'gnome-shell<3.21.0'

Can this package be updated to work with gnome-shell 3.22?

groundhack commented on 2016-10-31 02:57

There is something wrong with the source. Getting stuck at fetching origin

nullptr_t commented on 2016-10-26 07:28

Update 3.22.1 is online. I first updated like in the main repositories

Nexxuz commented on 2016-10-25 20:02

is the update coming soon?

justin8 commented on 2016-10-18 09:45

I'm getting the following when trying to build this in a clean chroot:

19:41:54 checking for XLIB... yes
19:41:54 checking for GTK... no
19:41:54 configure: error: Package requirements (gtk+-3.0 >= 2.91.1
19:41:54 ) were not met:
19:41:54 Package 'gdk-3.0' requires 'gio-unix-2.0 >= 2.49.4' but version of gio-unix-2.0 is 2.48.2

frosticecold commented on 2016-10-12 10:53

Was failing to upgrade to gnome 3.22

Currently reinstalled and edited the pkg build,
Replaced this string 'gnome-shell<3.21.0'
TO 'gnome-shell'

Upgrading atm, will post if everything works fine.


Everything works fine.
Edited the pkg build with previous line and everything 100%

Vistaus commented on 2016-09-25 08:08

Please update to 3.22, I miss this so much on 3.22 :-(

lazydays79 commented on 2016-04-18 14:00

@nullptr_t Thanks!