Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gcp-cups-connector

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gcp-cups-connector 2016.01.02.r118.gd353d01-1

Git Clone URL: https://aur-dev.archlinux.org/gcp-cups-connector.git (read-only)
Package Base: gcp-cups-connector
Description: The Google Cloud Print (aka GCP) CUPS Connector shares CUPS printers with users of Google Cloud Print.
Upstream URL: https://github.com/google/cups-connector
Keywords: cloudprint cups
Licenses: BSD
Submitter: Fig
Maintainer: grimsock
Last Packager: grimsock
Votes: 8
Popularity: 0.441648
First Submitted: 2015-09-19 00:18
Last Updated: 2016-11-12 15:55

Latest Comments

1 2 Next › Last »

hobbypunk commented on 2016-12-05 07:25

@grimsock can you please add armvh6 to the pkgbuild? it runs on rpi1 without problems :)

grimsock commented on 2016-11-12 15:57

@fhs @zeroshade package is updated to newest version.

fhs commented on 2016-10-12 00:45

I got this error:

# github.com/google/cloud-print-connector/cups
could not determine kind of name for C.cupsGetPPD3

Compiles after I added "#include <cups/ppd.h>" to cups/cups.h

zeroshade commented on 2016-09-20 03:57

the .SRCINFO is mismatching the PKGBUILD again, so pacaur refuses to install it. Needs to be updated to 2016.01.02.r105.ge3c2bdd

qoobaa commented on 2016-09-06 14:29

@grimsock Thank you sir!

grimsock commented on 2016-09-01 18:11

@qoobaa Done

qoobaa commented on 2016-09-01 15:32

Could you please add 'armv7h' architecture to the PKGBUILD? I use it on Raspberry PI and every time when I update I need to add the architecture.

grimsock commented on 2016-04-12 21:33

@14mRh4X0r I've just updated package to newest version and fixed info you mentioned

14mRh4X0r commented on 2016-04-12 16:58

The .SRCINFO mismatches the PKGBUILD, causing the package to fail to install in at least pacaur.

Also, the message in package() gives the wrong command (gcp-cups-connector-util instead of gcp-connector-util)

grimsock commented on 2016-02-03 15:13

@bout10bucks Try now. I fixed it.