Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - gazebo

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: gazebo 7.4.0-1

Git Clone URL: https://aur-dev.archlinux.org/gazebo.git (read-only)
Package Base: gazebo
Description: A multi-robot simulator for outdoor environments
Upstream URL: http://gazebosim.org/
Licenses: Apache
Submitter: None
Maintainer: None
Last Packager: mis
Votes: 14
Popularity: 0.124687
First Submitted: 2008-10-18 22:59
Last Updated: 2016-11-03 12:29

Dependencies (31)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

mmm commented on 2013-12-19 16:07

Hi, please any chance to make this depend on ogre (current ver 1.9) and not ogre-1.8? I need the recent ogre for some other packages on my system, and those two are in conflict.
(I tried to build with 1.9 version, and it's not just simple like that...)

Thanks! and Merry Christmas! :)

eca commented on 2013-09-19 02:12

libtar depends missing. Build warnings about cegui not found even though cegui is installed. Build warnings about sdf not installed. Warning about reference to $srcdir. Builds and installs ok, but does not start. I'll try to fix it.

a_user commented on 2013-06-07 18:19

qt moved to qt4
is it possible to provide a recent version of gazebo? 1.7.1 is the last releas

a_user commented on 2013-06-07 09:11

something is going wrong with the qt dependency

Anonymous comment on 2012-05-18 14:00

Updated to 1.0.1. This release contains numerous bug fixes.

Anonymous comment on 2012-05-13 15:36

I've already tried all combinations I could think of, including this one you suggested, but to no avail.
I'm starting to think this might be a bug either in gazebo or even boost itself

Anonymous comment on 2012-05-10 03:42

This error occurs due to incorrect hostname in the settings. Try this:

export GAZEBO_MASTER_URI=http://127.0.0.1:12345
gzserver

Anonymous comment on 2012-05-10 01:52

I am getting a weird error when trying to run gzserver using default settings:

terminate called after throwing an instance of 'boost::exception_detail::clone_impl<boost::exception_detail::error_info_injector<boost::system::system_error> >'
what(): resolve: Host not found (authoritative)

Does anybody have any input on what causes this behavior and how to possibly solve/go around it?

Thanks again,
Bruno

Anonymous comment on 2012-05-09 05:50

@brunocodutra
I added these changes to 'cmake.patch'. Thanks for report!

Anonymous comment on 2012-05-09 02:09

Hello,

First of all, thanks a ton for mantaining this package!

I had a couple of minor issues building gazebo.
Appearently the binaries inside tools/ fail to link against pthread, but adding it manually to the respective link.txt files solves the problem.
Sadly I don't quite understand cmake, otherwise I could perhaps suggest a solution, but nevertheless, I believe it to be an easy to solve issue.

Best regards,

Bruno