Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - fuse-emulator-sdl

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: fuse-emulator-sdl 1.3.0-1

Git Clone URL: https://aur-dev.archlinux.org/fuse-emulator-sdl.git (read-only)
Package Base: fuse-emulator-sdl
Description: The Free Unix Spectrum Emulator (SDL UI).
Upstream URL: http://fuse-emulator.sourceforge.net/fuse.php
Keywords: emulator sdl spectrum
Licenses: GPL2
Conflicts: fuse-emulator
Submitter: megadriver
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 2
Popularity: 0.047541
First Submitted: 2013-05-23 06:28
Last Updated: 2016-10-03 09:13

Latest Comments

megadriver commented on 2015-08-30 13:49

I've recently moved to Gentoo full-time, so I'm disowning all my packages. Farewell!

megadriver commented on 2015-06-09 16:56

Changed minimum libspectrum version required to 1.1.0.

megadriver commented on 2014-03-31 06:20

Updated to 1.1.1.

megadriver commented on 2013-05-23 06:30

Advantages over the default GTK UI:
- True fullscreen mode
- Integrated menu using the Spectrum font (press F1 to access it)