Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - freetype2-infinality

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: freetype2-infinality 2.7.1-1

Git Clone URL: https://aur-dev.archlinux.org/freetype2-infinality.git (read-only)
Package Base: freetype2-infinality
Description: TrueType font rendering library with Infinality patches and custom settings.
Upstream URL: http://www.freetype.org/
Licenses: GPL
Conflicts: freetype2
Provides: freetype2=2.7.1, freetype2-infinality-ultimate, libfreetype.so
Submitter: None
Maintainer: dobo
Last Packager: dobo
Votes: 452
Popularity: 8.438394
First Submitted: 2010-07-14 15:27
Last Updated: 2017-01-13 23:54

Required by (425)

Sources (10)

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 14 ... Next › Last »

thestinger commented on 2012-12-22 14:47

@initzero: The subpixel hinting support is now upstream (and enabled in the package in [testing]), but there are additional patches included with this that aren't (yet!).

Anonymous comment on 2012-12-22 13:29

It's now included in upstream!
http://sourceforge.net/projects/freetype/files/freetype2/2.4.11/README/view

#define TT_CONFIG_OPTION_SUBPIXEL_HINTING
at include/freetype/config/ftoption.h

Jristz commented on 2012-12-21 18:07

the freetype2 in extra was update to 2.4.11-2
this mean that this need update too??

Anonymous comment on 2012-10-02 04:38

Hello! Does any one know whether we still need a cairo wich respect-fontconfig patch? It seems the patch hasn't been merged upstream. But only place on aur has this patch is cairo-ubuntu, which relys on freetype-ubuntu...

Anonymous comment on 2012-08-18 20:16

@graysky - My mistake. I had an old .zshrc where I had export GNUMAKE=gnumake set. Once I deleted that line everything compiled ok. Thanks for the help.

graysky commented on 2012-08-18 10:51

@rodyaj - No problems here. Have you tried to compile in a clean chroot? I'm guessing you're missing something on your system or have a bad conf file somewhere along the line.

Anonymous comment on 2012-08-18 03:26

Error trying to install 2.4.10-1:

GNU make (>= 3.80) or makepp (>= 1.19) is required to build FreeType2.
Please try
`GNUMAKE=<GNU make command name> ./configure'.
or >&2
`GNUMAKE="makepp --norc-substitution" ./configure'.

kvasthval commented on 2012-08-12 12:45


Am I the only one getting pagefaults in WINE with this installed? Could be related to the 32-bit libraries though, but there are no problems whatsoever with the vanilla freetype2 packages...

kvasthval commented on 2012-08-12 12:45

Am I the only one getting pagefaults in WINE with this installed? Could be related to the 32-bit libraries though, but there are no problems whatsoever with the "vanilla" freetype2 package...

lazx888 commented on 2012-06-19 15:13

Having some trouble with some terminus (terminus-font-ttf) characters being cut off - any ideas on how to fix this?