Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - freetype2-infinality

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: freetype2-infinality 2.7.1-1

Git Clone URL: https://aur-dev.archlinux.org/freetype2-infinality.git (read-only)
Package Base: freetype2-infinality
Description: TrueType font rendering library with Infinality patches and custom settings.
Upstream URL: http://www.freetype.org/
Licenses: GPL
Conflicts: freetype2
Provides: freetype2=2.7.1, freetype2-infinality-ultimate, libfreetype.so
Submitter: None
Maintainer: dobo
Last Packager: dobo
Votes: 452
Popularity: 8.438394
First Submitted: 2010-07-14 15:27
Last Updated: 2017-01-13 23:54

Required by (425)

Sources (10)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

Ralf_Mardorf commented on 2016-02-16 20:40

For your information, infinality.install mentions lib32-freetype2-infinality-ultimate, but no package with this name is available.

mareex commented on 2016-02-16 18:08

I've adopted this pkg because it has been orphan for a while now. If someone wants to have it just leave a comment.

Det commented on 2016-02-12 16:07

The package is orphan. Nobody wants to take it away?

It's filled with votes.

sekret commented on 2016-02-05 22:08

Could you please add 'armv7h' to the arch line? It builds just fine on my Raspberry Pi 2 :)

Most probably it builds just fine for armv6h too (e.g. Raspberry Pi 1), but I cannot confirm...

Iyyel commented on 2016-01-15 13:41

Hi. I'm having the same problem as jperry down below. Any tips or tricks?

jperry commented on 2015-11-14 21:37

EDIT: it worked fine with makepkg, just not with yaourt. Something funny going on. Feel free to ignore.

Hi, the freetype source package (freetype-2.6.tar.bz2) isn't passing the validity check. It must have been updated.

ventieldopje commented on 2015-09-01 23:19

@iuseakeyboard, because if you look closely you'll see it hasn't been maintained since 2013. At that time 2.4.12 was the newest version available, now today that is really really old. Freetype 2.6 is the newest available and thanks to bohoomil the patches also work for this version.

Have a look on his site for a pre-built binary repository if you're more comfortable using that.

iuseakeyboard commented on 2015-09-01 21:58

According to infinality.net the latest version is 2.4.12. The "old package" is already 2.4.12. Why are we "upgrading" to boohomil's version? What am I missing here?

ventieldopje commented on 2015-08-31 19:17

Don't know about HiDPI but it's easy to install and try. I notice a _huge_ improvement on my 27" 1440p screen, no fringing, no aliasing and super sharp. Simply can't be done without these patches.

denspirit commented on 2015-08-31 17:53

Any visible visual improvements using this package on HiDPI screens? Looking for opinion.