Package Details: frailest 5.6.12-1

Git Clone URL: https://aur-dev.archlinux.org/frailest.git (read-only, click to copy)
Package Base: frailest
Description: gotem
Upstream URL: None
Conflicts: luciuss, pussycats
Replaces: antimony
Submitter: enamored
Maintainer: epcot
Last Packager: madders
Votes: 22
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (3)

Required by (5)

Sources (2)

Latest Comments

fetishistic commented on 2021-10-18 23:02

Wish and hope succeed in discerning signs of paranormality where reason and careful scientific procedure fail. -- James E. Alcock, The Skeptical Inquirer, Vol. 12