Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - forticlientsslvpn

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: forticlientsslvpn 4.4.2331-2

Git Clone URL: https://aur-dev.archlinux.org/forticlientsslvpn.git (read-only)
Package Base: forticlientsslvpn
Description: Fortinet's SSLVPN Client for linux
Upstream URL: https://support.fortinet.com
Keywords: client forti ssl vpn
Licenses: custom:FortiClientSSLVPN
Submitter: angvp
Maintainer: mcereda
Last Packager: mcereda
Votes: 13
Popularity: 0.510823
First Submitted: 2015-10-06 13:59
Last Updated: 2017-01-31 10:20

Latest Comments

1 2 Next › Last »

Marvn commented on 2017-01-27 13:20

Hi,
4.4.2331 has been released

mcereda commented on 2016-09-06 08:51

Got it!
Thanks for your work, plaxx!

plaxx commented on 2016-09-05 18:16

I no longer use Fortinet VPN at work so I can't properly maintain this anymore. Adopt the package if you are interested.

mcereda commented on 2016-09-05 13:15

I created a repository on GitHub to share my repackages. You can use the fresh repository https://github.com/mcereda/forticlientsslvpn.git

Those are the changes in the PKGBUILD file:
------------------------------------------------------
...
pkgver=4.4.2329 # updated, line 4
...
sha256sums=('95bb2148130c0eaf51353f4adc9da5032c06af3a5ea8e44c06d0e06439afc635' # updated, line 22
...
_tarballsrc="https://github.com/mcereda/forticlientsslvpn_custom/blob/master/${_sourceName}" # updated, line 29
...

I tested the output on my work's VPN, everything seems to work as expected.

plaxx commented on 2016-04-28 04:06

Removed the inacceptable `chmod 777` as suggested by phects and implemented michele.cereda's suggestions.

Tested on my work's VPN and it is working fine.

angvp commented on 2016-04-21 14:17

The package is already orphaned, please somebody adopt and update fix it, etc I am not using it anymore

phects commented on 2016-04-21 12:45

Line 57 of PKGBUILD:
chmod -R 777 ${pkgdir}/opt/fortinet/

WTF

http://is.gd/nqZIAg

mcereda commented on 2016-03-03 16:16

Hi all!
I needed to update the client and wrote the maintainer my changes to the PKGBUILD.
Seeing that others might need the updatedHere they are, in the meanwhile:

BEGIN PKGBUILD
...
pkgver=4.4.2323 # updated version
pkgrel=1 # not sure what to put here, I just put 1
...
_versionFix=4.4.2323 # updated version
...
md5sums=('1b14d68d8026b00652fdcbb4c77ba832' # hash for the new tarball
...
_tarballsrc="http://michele.cereda.info/downloads/work/buongiorno/${_sourceName}" # temporary site
...
# patch < ${srcdir}/FixNoDeviceError.patch # seems not to work - commented out
...
END

patrickh commented on 2016-01-21 13:45

Hi!

Thanks for providing this package! Just a short question: is there a specific reason to use 4.0.2307 as pgkver instead of 4.4.2307?

On the other hand, it seems that fortinet recently released a 4.4.2323 version?

silvio commented on 2015-12-07 12:23

hi @angvp, I have added a systemd-service for forticlientsslvpn. look here: https://aur.archlinux.org/packages/forticlientsslvpn-systemd/