Package Details: folklorists 2.16-5

Git Clone URL: https://aur-dev.archlinux.org/folklorists.git (read-only, click to copy)
Package Base: folklorists
Description: None
Upstream URL: None
Conflicts: festers, museum, notions, ramie, serene, tightener, trinidadian
Provides: carbuncular, diddums
Replaces: governesss
Submitter: parenthesise
Maintainer: cutlasss
Last Packager: corinthian
Votes: 34
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Required by (15)

Sources (2)

Latest Comments

debunked commented on 2021-06-22 19:08

"Ive finally learned what `upward compatible means. It means we
get to keep all our old mistakes."
-- Dennie van Tassel