Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: flashplugin-beta 24.0.0.178-1

Git Clone URL: https://aur-dev.archlinux.org/flashplugin-beta.git (read-only)
Package Base: flashplugin-beta
Description: Adobe Flash Player Beta
Upstream URL: http://labs.adobe.com/downloads/flashplayer.html
Keywords: adobe beta flash flashplayer
Licenses: custom
Conflicts: flashplugin
Provides: flashplayer, flashplugin
Submitter: yan12125
Maintainer: mesmer
Last Packager: yan12125
Votes: 30
Popularity: 4.531854
First Submitted: 2016-09-07 19:29
Last Updated: 2016-12-09 10:05

Required by (19)

Sources (3)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

yan12125 commented on 2016-10-29 12:54

Thanks for that link! The most strange thing is that in beta 24, kcm_adobe_flash_player.so links to libkdeui.so.5 and libkdecore.so.5, which seems from kdelibs 5.x. I guess foutrelis knows more but has not found a perfect solution.

hussam commented on 2016-10-29 12:40

I had filed a similar bug for removing KDE4 related files in
https://bugs.archlinux.org/task/49443
But the Arch Linux marked it as a General Gripe without replying.
I guess the internet is a terrible platform for communication.

yan12125 commented on 2016-10-29 11:48

Updated to beta 24. In this version, KDE integration libraries are back. However, those files target KDE 4. As KDE 4 has been dropped from official repositories [1], I can't test it, so I remove them to prevent further confusion. If anyone knows how Flash works with KDE Plasma 5, please tell me.

[1] https://www.archlinux.org/news/dropping-plasma-4/

yan12125 commented on 2016-10-10 05:26

@cteneyck

From Adobe's beta note: [1]

Because this change is primarily a security initiative, some features (like GPU 3D acceleration and premium video DRM) will not be fully implemented

I'm not sure about HAL. You may want to ask Adobe whether it's implemented or not.

[1] http://fpdownload.macromedia.com/pub/labs/flashruntimes/shared/air23_flashplayer23_releasenotes.pdf

cteneyck commented on 2016-10-10 00:57

Not working with HAL-Flash and DRM content.

yan12125 commented on 2016-09-25 18:55

Unflag it as 23.0.0.181 is the latest version and checksums are correct on my machine. @oboedad55, could you check whether there's any cached files in `$SRCDEST`?

yan12125 commented on 2016-09-25 06:12

Please click "Flag package out-of-date" if checksum fails, thanks.

HotblackDesiato commented on 2016-09-25 01:24

md5 checksums still fail to validate.

yan12125 commented on 2016-09-22 11:32

Thanks updated.

kah0922 commented on 2016-09-22 07:09

md5 checksums failed to validate.