Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - flashplugin-beta

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: flashplugin-beta 24.0.0.178-1

Git Clone URL: https://aur-dev.archlinux.org/flashplugin-beta.git (read-only)
Package Base: flashplugin-beta
Description: Adobe Flash Player Beta
Upstream URL: http://labs.adobe.com/downloads/flashplayer.html
Keywords: adobe beta flash flashplayer
Licenses: custom
Conflicts: flashplugin
Provides: flashplayer, flashplugin
Submitter: yan12125
Maintainer: mesmer
Last Packager: yan12125
Votes: 30
Popularity: 4.531854
First Submitted: 2016-09-07 19:29
Last Updated: 2016-12-09 10:05

Required by (19)

Sources (3)

Latest Comments

1 2 3 Next › Last »

mesmer commented on 2017-02-03 15:32

Yep, i`ll push update tonight

tombenko commented on 2017-02-03 15:31

Still updating?

mesmer commented on 2017-01-10 14:50

I'm adopting this package , tonight i'll update this

grigruss commented on 2016-12-31 08:28

The solution for
ERROR: Source files don't pass the integrity check!

As a user, run:
git clone https://aur.archlinux.org/flashplugin-beta.git

Then go to the package directory and run:
makepkg -g >md5sums.txt

Then copy the lines from the file md5sums.txt and replace the md5sums line in the PKBUILD file.
Then run makepkg.
That's all

ScriptorTux commented on 2016-12-16 14:57

I'm sorry, but I am getting failed to verify integrity

yan12125 commented on 2016-12-13 13:25

Today 24.0.0.186 is released. However, it's not beta but a stable release, so please don't flag this package as out-of-date. As this one is no longer necessary for me (I'll turned to extra/flashplugin), I'll drop it and anyone who is interested can adopt it.

For future maintainers: I have a checker script for the beta channel at https://github.com/yan12125/aur/blob/656f07e/check_all.py#L129-L143.

yan12125 commented on 2016-10-30 12:37

@aur-wdsm Thanks!

aur-wdsm commented on 2016-10-30 11:28

@yan12125

for the build on 32-bit you should add
if [ "$CARCH" = x86_64 ]; then
rm -r usr/lib/
mv usr/{lib64,lib}
fi
to your PKGBUILD

hussam commented on 2016-10-30 06:02

Kakashi-sensei, try closing firefox completely then deleting the pluginreg.dat file in your firefox profile.
It should be ~/.mozilla/firefox/your_profile_name/pluginreg.dat

Kakashi-sensei commented on 2016-10-30 03:31

The plugin version is still "23.0 d0" in Firefox. Is that normal?