Package Details: firefox-gtk2 51.0.1-1

Git Clone URL: https://aur-dev.archlinux.org/firefox-gtk2.git (read-only)
Package Base: firefox-gtk2
Description: Standalone web browser from mozilla.org
Upstream URL: https://www.mozilla.org/firefox/
Licenses: GPL, MPL, LGPL
Conflicts: firefox
Provides: firefox=51.0.1-1
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 39
Popularity: 2.711073
First Submitted: 2015-12-18 16:51
Last Updated: 2017-01-30 15:54

Dependencies (31)

Required by (111)

Sources (8)

Latest Comments

PhotonX commented on 2017-02-02 09:49

@bidukock: Sounds good!

imarco commented on 2017-02-02 08:48

I'm still in core/nss 3.27.2-1 [installed]
Network Security Services
No update available yet...

bidulock commented on 2017-02-02 06:58

Perhaps depends=(nss >= 3.28) should be added?

PhotonX commented on 2017-02-01 15:49

@markzz: Ok, I get your point.

imarco commented on 2017-02-01 15:20

copy that ;)

markzz commented on 2017-02-01 15:06

PhotonX: You mentioned that my repository's package was built against an older version of a library, which is a valid thing to let me know about. I think the comments section of a package on the AUR should stay on topic with the source package itself. I also don't want to become "the firefox-gtk2 support guy" and fix issues like this for people. Especially if they aren't even using Arch Linux.

imarco: Don't delete your cache after every upgrade (in case an upgrade breaks something). I also don't advise using a repository built against Arch Linux's packages on anything other than Arch Linux.

PhotonX commented on 2017-02-01 14:15

You're welcome! :)

imarco commented on 2017-02-01 13:43

Thanks PhotonX, it perfectly works (i've used sudo pacman -Scc after the update so my cache was empty).

:-)

PhotonX commented on 2017-02-01 11:10

It should be in your package cache /var/cache/pacman/pkg/ but in case it's not: https://www.dropbox.com/s/rw1xt9malm9tlzb/firefox-gtk2-50.1.0-1-x86_64.pkg.tar.xz?dl=0

imarco commented on 2017-02-01 09:53

Thanks for the information PhotonX.
I have to wait for the nss 3.28; i tried the package posted by Vadim (firefox-gtk2-50.0.2-1-i686.pkg.tar.xz) but i cannot install it (unable to work besause of a bad architecture).

All comments