Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - ffmpeg-full

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: ffmpeg-full 1:3.2.2-1

Git Clone URL: https://aur-dev.archlinux.org/ffmpeg-full.git (read-only)
Package Base: ffmpeg-full
Description: Complete solution to record, convert and stream audio and video (with all options)
Upstream URL: http://ffmpeg.org/
Licenses: GPL3, custom:unredistributable
Conflicts: ffmpeg, ffmpeg-full-git, ffmpeg-git
Provides: ffmpeg, libavcodec.so, libavdevice.so, libavfilter.so, libavformat.so, libavresample.so, libavutil.so, libpostproc.so, libswresample.so, libswscale.so
Submitter: rpolzer
Maintainer: isiachi
Last Packager: isiachi
Votes: 57
Popularity: 1.421754
First Submitted: 2013-01-24 11:17
Last Updated: 2016-12-07 22:27

Dependencies (87)

Required by (539)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

Case_Of commented on 2015-03-29 11:03

I have this error during compilation :

ERROR: ladspa.h header not found

If you think configure made a mistake, make sure you are using the latest
version from Git. If the latest version fails, report the problem to the
ffmpeg-user@ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net.
Include the log file "config.log" produced by configure as this will help
solve the problem.

What should I do ?

Zucca commented on 2015-03-22 17:48

@isiachi: I had accidentaly configured systemd to let users to use only two cores. :P

isiachi commented on 2015-03-15 13:49

Build jobs depends on this:

https://wiki.archlinux.org/index.php/Makepkg#MAKEFLAGS

Zucca commented on 2015-03-15 10:44

This package compiles by using only two threads. Is this intended?

Eriner commented on 2015-02-26 00:08

For those who have trouble or don't know how to replace utvideo-git with libutvideo-git, you have to remove utvideo-git first, build libutvideo-git & install, build ffmpeg-full & install. I suspect many will have issue with removing ffmpeg-full or utvideo-git due to dependencies.

To remove utvideo-git (and have pacman ignore all the dependency checks):

sudo pacman -Rdd utvideo-git

Then build libutvideo-git and proceed with building ffmpeg-full.

Eriner commented on 2015-02-26 00:07

For those who have trouble or don't know how to replace utvideo-git with libutvideo-git, you have to remove utvideo-git first, install libutvideo-git & install, build ffmpeg-full & install. I suspect many will have issue with removing ffmpeg-full or utvideo-git due to dependencies.

To remove utvideo-git (and have pacman ignore all the dependency checks):

sudo pacman -Rdd utvideo-git

Then build libutvideo-git and proceed with building ffmpeg-full.

subnomo commented on 2015-02-21 12:18

Package utvideo-git no longer exists, replace the dependency with libutvideo-git.

subnomo commented on 2015-02-21 12:18

Package utvideo-git no longer exists, replace the line dependency with libutvideo-git.

piratejon commented on 2015-01-23 03:12

thanks @m13253 !

m13253 commented on 2015-01-16 15:38

@piratejon

Edit your ~/.gnupg/gpg.conf and uncomment the following line:
keyserver-options auto-key-retrieve

This will make gpg retrieve keys automatically.