Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - evince2-light

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: evince2-light 2.32.0-7

Git Clone URL: https://aur-dev.archlinux.org/evince2-light.git (read-only)
Package Base: evince2-light
Description: Simply a document viewer (GTK2 version, GNOME free!)
Upstream URL: http://projects.gnome.org/evince/
Licenses: GPL
Conflicts: evince
Provides: evince
Submitter: megadriver
Maintainer: shaggytwodope
Last Packager: shaggytwodope
Votes: 85
Popularity: 1.202785
First Submitted: 2011-08-31 10:56
Last Updated: 2015-09-22 09:43

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Anonymous comment on 2012-01-08 04:00

"almost" makes this packages different.
So, if you want you can ask previous maintainer to remove or merge his package.

al3hex commented on 2012-01-06 18:27

anyway, instead of creating a new similar (almost equal) package, why you do not contact the other maintainer and merge both in a single one? Thanks.

Anonymous comment on 2012-01-05 22:35

not really, if you compare you will see that my one without dconf, gconf schemas and docs.

al3hex commented on 2012-01-05 17:32

Duplicate: https://aur.archlinux.org/packages.php?ID=52016

megadriver commented on 2011-11-12 18:06

New poppler-glib (0.18.1) in [testing]. Time to rebuild again...

jusga commented on 2011-10-19 13:57

After rebuilding it is working with 0.18.0. Thanks!

(I had rebuild the package yesterday, but forgot to upgrade it :)

megadriver commented on 2011-10-19 07:27

Did you rebuild the package? It's working here with 0.18.0 after rebuilding. This is a known evince/poppler annoyance :)

megadriver commented on 2011-10-19 07:27

Did you rebuild the package? It's working here with 0.18.0 after rebuilding. A known evince annoyance :)

megadriver commented on 2011-10-19 07:06

Did you rebuild the package? It's working fine with 0.18.0 after rebuilding here.

megadriver commented on 2011-10-19 07:05

Did you rebuild the package? It's working fine with 0.18.0 after rebuilding here.
This is a known annoyance of evince. New poppler version = Rebuild needed.