Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - etherpad-lite

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: etherpad-lite 1:1.6.1-1

Git Clone URL: https://aur-dev.archlinux.org/etherpad-lite.git (read-only)
Package Base: etherpad-lite
Description: Lightweight fork of etherpad based on javascript
Upstream URL: http://etherpad.org
Licenses: GPL2
Conflicts: etherpad-lite-git
Submitter: onny
Maintainer: RubenKelevra
Last Packager: RubenKelevra
Votes: 22
Popularity: 0.257913
First Submitted: 2013-03-15 15:10
Last Updated: 2016-12-24 19:00

Latest Comments

1 2 3 4 5 6 ... Next › Last »

sofchanger commented on 2017-01-20 20:01

Hi, after installation, shows me this:

:: Processing package changes...
(1/1) installing etherpad-lite [############] 100%
useradd: warning: the home directory already exists.
Not copying any file from skel directory into it.

Whats happends? I not launch etherpad-lite. Please, help me! Thanks!

RubenKelevra commented on 2016-12-24 19:01

Update 1.6.1 is out, package was just updated. Merry x-mas :)

RubenKelevra commented on 2016-12-21 17:30

Good news, etherpad-lite is close to a new fixing release 1.6.1 which makes the issues obsolete :)

RubenKelevra commented on 2016-12-19 04:42

I'm sorry this package is currently not possible to build or run with all updates installed. You would need to downgrade nodejs and the dependency icu, which then breaks Pacman.

I've added a ticket to the project, until this bug is not fixed, I cannot provide a solution.


If somebody has another solution I would be grateful!

schimicata commented on 2016-12-02 13:00

For sudo -u etherpad /usr/share/webapps/etherpad-lite/bin/run.sh I'll get following errors and etherpad doesn't start up.


RubenKelevra commented on 2016-12-01 20:27

Just to be clear, on this update, the warnings might still appear, because the checks are done previously before upgrading.

smithinger44 commented on 2016-11-26 23:05

npm returns so many warnings during installation:

PetaByteBoy commented on 2016-11-11 08:57

@RubenKelevra compatibility issues with nodejs >= 7.0

RubenKelevra commented on 2016-06-15 04:56

Thanks for your hint.

schimicata commented on 2016-06-10 10:20

@RubenKelevra: Yaourt doesn't see the newer version of etherpad-lite, so it doesn't upgrade it automatically. Is it because in v1:1.5.7-3 there was "epoch=1" in PKGBUILD and now it's "#epoch=1" --> thus epoch=0 ?