Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - eruler-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: eruler-git 0.1.0.r17.7175c00-1

Git Clone URL: https://aur-dev.archlinux.org/eruler-git.git (read-only)
Package Base: eruler-git
Description: On-Screen Ruler and Measurement Tools using EFL
Upstream URL: https://www.enlightenment.org/
Licenses: GPL
Conflicts: eruler
Provides: eruler=0.1.0.r17.7175c00
Submitter: Scimmia
Maintainer: J5lx
Last Packager: J5lx
Votes: 7
Popularity: 0.621370
First Submitted: 2013-11-14 05:41
Last Updated: 2016-11-04 20:37

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

J5lx commented on 2016-11-08 10:55

You're welcome :) And I agree that this really is a tremendously useful piece of software. I wouldn't know what to do without it.

raffomania commented on 2016-11-08 09:55

Thank you so much! I use this package every day, thanks for maintaining :)

J5lx commented on 2016-11-04 20:37

Done.

J5lx commented on 2016-11-02 15:02

Yes, I'll take care of it soon™ (aka once I'm mostly done with school work). Actually I'm quite surprised they didn't put elementary in `provides` of efl.

raffomania commented on 2016-11-02 13:37

Dependency elementary does not exist anymore. Can this be fixed?