Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - emacs-sly-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: emacs-sly-git 1.0.0.beta.273.g98962b4e-1

Git Clone URL: https://aur-dev.archlinux.org/emacs-sly-git.git (read-only)
Package Base: emacs-sly-git
Description: Common Lisp IDE for Emacs. Fork of slime.
Upstream URL: https://github.com/capitaomorte/sly
Licenses: custom
Conflicts: sly
Provides: sly
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 2
Popularity: 0.008025
First Submitted: 2015-11-20 13:02
Last Updated: 2017-01-10 20:16

Latest Comments

haawda commented on 2016-12-16 20:22

New git version gives longer version numbers, no need to update.