Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - emacs-gnuplot-mode-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: emacs-gnuplot-mode-git 0.7.0.29.g21f9046-2

Git Clone URL: https://aur-dev.archlinux.org/emacs-gnuplot-mode-git.git (read-only)
Package Base: emacs-gnuplot-mode-git
Description: Emacs-mode for writing gnuplot scripts
Upstream URL: https://github.com/bruceravel/gnuplot-mode
Licenses: GPL2
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 4
Popularity: 0.000869
First Submitted: 2015-02-13 23:29
Last Updated: 2015-06-08 22:18

Latest Comments

donpicoro commented on 2016-04-17 11:34

Hello,

the compilation is failing because of a ".SRCINFO: No such file or directory". Please do not forget to run mksrcinfo and "commit and push" ;-)

Cheers,

/Pico

haawda commented on 2015-05-07 17:55

Hm, for latexmk creates a pdf by default. But it has a -pdf option, which I added.

donpicoro commented on 2015-05-07 15:02

Hi,

the compilation fails with the following:
install: cannot stat ‘gpelcard.pdf’: No such file or directory

I looked in the compilation folder and indeed such file does not exist. A dvi file exist though. Maybe install the dvi file or dvipdf-it?

Cheers

/Pico