Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - efl-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: efl-git 1.18.0beta1.49353.g4352747-1

Git Clone URL: https://aur-dev.archlinux.org/efl-git.git (read-only)
Package Base: efl-git
Description: Enlightenment Foundation Libraries - Development version
Upstream URL: http://www.enlightenment.org
Licenses: GPL2, custom, BSD, LGPL2.1
Conflicts: efl, elementary, elementary-git, elementary_test, elementary_test-git, evas_generic_loaders, evas_generic_loaders-git
Provides: efl=1.18.0beta1.49353.g4352747, elementary=1.18.0beta1.49353.g4352747, elementary-git=1.18.0beta1.49353.g4352747, evas_generic_loaders=1.18.0beta1.49353.g4352747
Submitter: Scimmia
Maintainer: None
Last Packager: Scimmia
Votes: 82
Popularity: 0.501545
First Submitted: 2013-02-15 10:00
Last Updated: 2016-07-30 13:46

Dependencies (37)

Required by (48)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

Scimmia commented on 2014-01-12 16:21

What version of automake and libtool? Is the entire base-devel group installed?

mureulor commented on 2014-01-12 10:48

I get this error:

/tmp/pacaurtmp-lmureu/efl-git/src/efl/configure: line 6671: syntax error near unexpected token `win32-dll'
/tmp/pacaurtmp-lmureu/efl-git/src/efl/configure: line 6671: `LT_INIT(win32-dll disable-static pic-only)'

then abort. what is wrong with me?

contrebasse commented on 2013-12-09 21:32

Thanks a lot, I didn't know about that.

Scimmia commented on 2013-12-05 20:58

That is a libtool file, which makepkg now removes by default. You need to merge your /etc/makepkg.conf.pacnew if you haven't already.

contrebasse commented on 2013-12-05 20:24

I get an error :
/usr/lib/libelementary.la is present in both « elementary-git » and « elementary_test-git »

Scimmia commented on 2013-11-25 16:46

For those that just want to follow the alpha/beta releases and not Git HEAD, a PKGBUILD is provided with each tarball. Just extract the tarball, cd into the <new dir>/pkgbuild and run makepkg.

Scimmia commented on 2013-10-25 18:14

pkgver bump because this needs rebuilt against the new bullet.

Scimmia commented on 2013-10-08 23:34

No. automake is part of the base-devel group which is assumed to be installed [1] and is specifically not to be included in makedepends [2].

[1] https://wiki.archlinux.org/index.php/AUR#Prerequisites
[2] https://wiki.archlinux.org/index.php/Pkgbuild#makedepends

xRemaLx commented on 2013-10-08 18:04

Add 'automake' to makedepends, please.

ksj commented on 2013-08-09 20:24

I can't build package.Here is error:
/usr/bin/sed: can't read efl-git/src/efl/src/lib/eina/libeina.la: No such file or directory
libtool: link: `efl-git/src/efl/src/lib/eina/libeina.la' is not a valid libtool archive