Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - efl-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: efl-git 1.18.0beta1.49353.g4352747-1

Git Clone URL: https://aur-dev.archlinux.org/efl-git.git (read-only)
Package Base: efl-git
Description: Enlightenment Foundation Libraries - Development version
Upstream URL: http://www.enlightenment.org
Licenses: GPL2, custom, BSD, LGPL2.1
Conflicts: efl, elementary, elementary-git, elementary_test, elementary_test-git, evas_generic_loaders, evas_generic_loaders-git
Provides: efl=1.18.0beta1.49353.g4352747, elementary=1.18.0beta1.49353.g4352747, elementary-git=1.18.0beta1.49353.g4352747, evas_generic_loaders=1.18.0beta1.49353.g4352747
Submitter: Scimmia
Maintainer: None
Last Packager: Scimmia
Votes: 82
Popularity: 0.501545
First Submitted: 2013-02-15 10:00
Last Updated: 2016-07-30 13:46

Dependencies (37)

Required by (48)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

swiftgeek commented on 2014-08-16 04:10

Clean chroot is completely out of the scope of that bug, but thanks for testing
I guess that different compile options is enough to trigger this (or just disabled drm), but not sure yet

Scimmia commented on 2014-08-16 03:42

@swiftgeek, I just rebuilt in a clean chroot, no problems. Are you sure you're at current Git HEAD? pkgver should be 1.11.0beta2.27175.ac4074c.

Scimmia commented on 2014-08-16 02:58

There was an issue a couple of weeks ago where you could only build with drm support if you already had it installed with drm support. This was supposed to have been fixed by c4a1d268320d38f845f2ad2f967d3d432cade71c. I just rebuilt, so I know it links fine with a system that already has it installed. If you are at current Git HEAD, I would suggest reopening https://phab.enlightenment.org/T1473

swiftgeek commented on 2014-08-16 02:46

doesn't link for me with --enable-drm

Scimmia commented on 2014-06-14 20:41

pkgrel bump for giflib soname bump

Scimmia commented on 2014-05-09 15:47

pkgrel bump for poppler soname bump

Scimmia commented on 2014-02-03 15:46

pkgrel bump for libwebp soname bump.

Scimmia commented on 2014-01-23 15:56

pkgrel bump for libraw soname bump.

mureulor commented on 2014-01-12 23:30

My system wasn't up to date. After the update it's compiling fine.

mureulor commented on 2014-01-12 18:47

I realized my system wasn't up to date, I updated and tomorrow morning I will retry... Thank you for pointing it, Btw!