Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - domoticz

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: domoticz 3.5877-1

Git Clone URL: https://aur-dev.archlinux.org/domoticz.git (read-only)
Package Base: domoticz
Description: Web based home automation
Upstream URL: http://www.domoticz.com
Licenses: GPL
Conflicts: domoticz-beta, domoticz-git, domoticz-svn
Submitter: saez0pub
Maintainer: saez0pub
Last Packager: saez0pub
Votes: 2
Popularity: 1.239695
First Submitted: 2016-11-26 09:51
Last Updated: 2016-11-26 09:51

Latest Comments

killkrt commented on 2017-02-04 21:58

Once it is installed I cannot start it since I get the following errors:

/opt/domoticz/domoticz: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /opt/domoticz/domoticz)
/opt/domoticz/domoticz: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by /opt/domoticz/domoticz)
/opt/domoticz/domoticz: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/domoticz/domoticz)
/opt/domoticz/domoticz: /usr/lib/libssl.so.1.0.0: no version information available (required by /opt/domoticz/domoticz)

And I have only one version of libssl installed on my machine, so I cannot understand why it's complaining about mismatching libraries version.