Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - docker-bin

Package Details: docker-bin 1.13.0-2

Git Clone URL: https://aur-dev.archlinux.org/docker-bin.git (read-only)
Package Base: docker-bin
Description: Pack, ship and run any application as a lightweight container, using official binaries
Upstream URL: https://www.docker.com/
Licenses: Apache
Conflicts: docker-git
Provides: docker
Submitter: javmorin
Maintainer: javmorin
Last Packager: javmorin
Votes: 2
Popularity: 1.709984
First Submitted: 2016-08-18 18:48
Last Updated: 2017-01-29 01:11

Required by (37)

Sources (3)

Latest Comments

javmorin commented on 2017-01-29 01:12

@staaas Good call. I have done this and pushed it as 1.13.0-2

staaas commented on 2017-01-28 11:46

I think it makes sense to add `provides=('docker')` to PKGBUILD, otherwise it's impossible to install community/docker-compose or aur/docker-compose-bin together with this package.