Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - discourse

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: discourse 1.4.3-1

Git Clone URL: https://aur-dev.archlinux.org/discourse.git (read-only)
Package Base: discourse
Description: A simple, flat forum, where replies flow down the page in a line
Upstream URL: http://www.discourse.org/
Keywords: forum rails
Licenses: GPL
Submitter: rumpelsepp
Maintainer: artemh
Last Packager: rumpelsepp
Votes: 2
Popularity: 0.000001
First Submitted: 2014-11-17 08:32
Last Updated: 2016-01-07 15:31

Dependencies (26)

Required by (0)

Sources (15)

Latest Comments

1 2 3 Next › Last »

rumpelsepp commented on 2016-08-03 13:24

I still use this PKGBUILD for my custom discourse install and it still works. But I can't reproduce any install errors because I am migrating to FreeBSD on the server side. In other words, I will orphan this and hopefully someone can fix it again.

lifehome commented on 2016-07-23 09:46

Bumped version number, however after the install it cannot start.

Rivalo commented on 2016-04-24 20:51

Outdated, unavailable dependencies. Instructions that should make it run are outdated and nonfunctional. In other words: avoid.

rumpelsepp commented on 2015-12-27 10:03

you just have to bump the version number; it builds flawlessly.

HLFH commented on 2015-12-16 12:38

Any updates??

Anonymous comment on 2015-07-21 12:53

@rumpelsepp: No, all deps are installed.

Anonymous comment on 2015-07-21 12:37

Hmm, okay could install it on the locale machine but not on the remote machine. You were maybe right about the missing deps. Will check that.

Anonymous comment on 2015-07-21 11:40

@rumpelsepp: Just checked every single one. All deps are installed. Seems to be a problem with ruby-bundler.

rumpelsepp commented on 2015-07-21 08:57

@natepad: Maybe a missing dep?

Anonymous comment on 2015-07-21 08:49

I get the following error: http://imgur.com/ceKod72