Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - dasom-qt-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: dasom-qt-git 1.2.24c488c-1

Git Clone URL: https://aur-dev.archlinux.org/dasom-qt-git.git (read-only)
Package Base: dasom-qt-git
Description: QT IM modules for Dasom
Upstream URL: https://github.com/dasom-im/dasom-qt
Keywords: dasom dasom-im input-method
Licenses: GNU LGPL v3
Groups: dasom
Conflicts: dasom-qt
Submitter: sukso96100
Maintainer: sukso96100
Last Packager: sukso96100
Votes: 2
Popularity: 0.000574
First Submitted: 2015-11-29 14:10
Last Updated: 2016-02-07 14:33

Latest Comments

choryuidentify commented on 2016-04-01 02:59

It can't be build with QT 5.6.

configure: error: Package requirements (Qt5PlatformSupport) were not met: No package 'Qt5PlatformSupport' found