Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - dansguardian

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: dansguardian 2.10.1.1-13

Git Clone URL: https://aur-dev.archlinux.org/dansguardian.git (read-only)
Package Base: dansguardian
Description: Extremely flexible web content filter.
Upstream URL: http://dansguardian.org
Licenses: GPL2
Conflicts: dansguardian-dev
Submitter: jnbek
Maintainer: jnbek
Last Packager: jnbek
Votes: 4
Popularity: 0.254967
First Submitted: 2015-10-10 22:16
Last Updated: 2016-04-02 22:10

Pinned Comments

jnbek commented on 2016-04-02 22:15

https://aur.archlinux.org/packages/dansguardian-dev/ is the pkgbuild for the 2.12 branch

Latest Comments

jnbek commented on 2016-04-02 22:15

https://aur.archlinux.org/packages/dansguardian-dev/ is the pkgbuild for the 2.12 branch

jnbek commented on 2016-04-02 22:04

Ehh, 2.12.0.2 is listed as alpha in the file tree, 2.10 is stable... I'm hesitant to update to an alpha branch. What I will do, is upload the 2.12 as a different pkgbuild, how's that sound?

andreask commented on 2016-04-01 12:29

Package works on armv7h as well, perhaps update PKGBUILD?
Also if it would be possible to update dansguardiand to the latest version would be nice 2.12.0.2.