Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - create_ap-gui

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: create_ap-gui 1.3.1-1

Git Clone URL: https://aur-dev.archlinux.org/create_ap-gui.git (read-only)
Package Base: create_ap-gui
Description: Gui application for easy creating access points. Application allows save configuration for quickly create AP.
Upstream URL: https://github.com/p-eli/create_ap-gui
Keywords: access gui point
Licenses: GPL
Submitter: p-eli
Maintainer: p-eli
Last Packager: p-eli
Votes: 6
Popularity: 0.623854
First Submitted: 2015-10-04 21:36
Last Updated: 2015-10-16 18:21

Latest Comments

knucker commented on 2016-11-18 17:46

Hi Oak,
I fixed installing 'extra/python-gobject'

Oak commented on 2016-07-11 07:15

Failed to install:

Traceback (most recent call last):
File "setup.py", line 5, in <module>
from createApGui import __version__
File "/tmp/yaourt-tmp-oak/aur-create_ap-gui/src/create_ap-gui/createApGui/__init__.py", line 6, in <module>
from createApGui.trayIcon import TrayIcon
File "/tmp/yaourt-tmp-oak/aur-create_ap-gui/src/create_ap-gui/createApGui/trayIcon.py", line 4, in <module>
gi.require_version('Gtk', '3.0')
AttributeError: module 'gi' has no attribute 'require_version'