Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - cqrlog

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: cqrlog 2.0.4-1

Git Clone URL: https://aur-dev.archlinux.org/cqrlog.git (read-only)
Package Base: cqrlog
Description: An advanced ham radio logger based on MySQL database ( MariaDB replaces MySQL in repositories ). (Binary Version)
Upstream URL: http://www.cqrlog.com
Licenses: GPL
Submitter: jecxjo
Maintainer: CarstenF
Last Packager: CarstenF
Votes: 14
Popularity: 0.007408
First Submitted: 2011-10-21 21:03
Last Updated: 2017-01-20 06:28

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

vic.pozd commented on 2014-12-28 17:49

Good news. In version 1.8.3 promise support MariaDB. Let's wait.

vic.pozd commented on 2014-09-29 19:28

Sri, but cqrlog v1.8.1 don't work with MariaDB. I get error:
"Error during connection to database: TMySQL55Connection can not work with the installed MySQL client version: Expected (5.5), got (10.0.13-MariaDB)."
PKGBUILD for v1.8.1: http://pastebin.com/3XZ9SUU0
MySQL do not want to install.

vic.pozd commented on 2014-04-27 19:03

Bump to v1.7.4

vic.pozd commented on 2014-02-05 17:59

Bump to v1.7.3

vic.pozd commented on 2014-02-01 13:45

Bump to v1.7.1

vic.pozd commented on 2014-01-22 17:07

Bump to v1.7.0
sri for qrx.

sten_gun commented on 2014-01-22 00:27

version 1.7.0 available.

vic.pozd commented on 2013-11-14 19:59

Bump to v1.6.1

vic.pozd commented on 2013-09-11 17:12

Bump to v1.6.0

vic.pozd commented on 2013-07-01 20:22

Bump to v1.5.8