Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: counterparty-gui 1.0.0.BETA-1

Git Clone URL: https://aur-dev.archlinux.org/counterparty-gui.git (read-only)
Package Base: counterparty-gui
Description: An open marketplace, built on Bitcoin
Upstream URL: https://github.com/CounterpartyXCP/counterparty-gui
Licenses: MIT
Groups: counterparty
Submitter: atweiden
Maintainer: None
Last Packager: atweiden
Votes: 0
Popularity: 0.000000
First Submitted: 2015-01-18 23:58
Last Updated: 2015-06-09 18:44

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

atweiden commented on 2015-03-18 02:12

This pkg currently isn't in a release-ready state upstream.

FiyreWyrkz commented on 2015-01-26 00:39

Seems to have issues with the install - I get the following error when trying to build from this pkgbuild.

{'scripts': ['counterpartygui.py'], 'data_files': ['core', 'plugins']}
running install
running build
running build_scripts
running install_data
creating /tmp/yaourt-tmp-fiyrewyrkz/aur-counterparty-gui/pkg/counterparty-gui/usr
warning: install_data: setup script did not provide a directory for 'core' -- installing right in '/tmp/yaourt-tmp-fiyrewyrkz/aur-counterparty-gui/pkg/counterparty-gui/usr'

error: can't copy 'core': doesn't exist or not a regular file