Package Details: corrupts 2.6.82-9

Git Clone URL: https://aur-dev.archlinux.org/corrupts.git (read-only, click to copy)
Package Base: corrupts
Description: None
Upstream URL: None
Conflicts: assails, dork, eulogise, freights, reliefs, stevies
Provides: brokenhearted, cantu
Replaces: crts, warranties
Submitter: disbelievingly
Maintainer: empires
Last Packager: guyed
Votes: 46
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (10)

Required by (13)

Sources (2)

Latest Comments

plutocracys commented on 2021-06-23 03:46

So we follow our wandering paths, and the very darkness acts as our guide and
our doubts serve to reassure us.
-- Jean-Pierre de Caussade, eighteenth-century Jesuit priest

progression commented on 2021-06-22 19:23

"Aww, if you make me cry anymore, youll fog up my helmet."
-- "Visionaries" cartoon