Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - conkyforecast

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: conkyforecast 2.24-1

Git Clone URL: https://aur-dev.archlinux.org/conkyforecast.git (read-only)
Package Base: conkyforecast
Description: Provides weather forecast information to be displayed in conky.
Upstream URL: https://code.launchpad.net/~conky-companions/+junk/conkyforecast
Keywords: conky weather
Licenses: GPL3
Conflicts: conkyforecast-bzr
Replaces: conkyforecast-bzr
Submitter: None
Maintainer: jpope
Last Packager: jpope
Votes: 101
Popularity: 2.059090
First Submitted: 2010-07-03 23:46
Last Updated: 2015-07-11 03:47

Latest Comments

1 2 Next › Last »

Anonymous comment on 2013-09-21 09:59

Hello everyone,
I've decided to maintain this package. Does anyone want anything to be done?

Thanks,
Jamie

Anonymous comment on 2012-08-23 20:15

Thanks, updated. 2.21 and up should have Weather Underground support, you'll get a message informing you about it upon installation.

nboichat commented on 2012-08-19 11:28

AFAIK conkyforecast does not work anymore (weather.com removed support for their API).

See: http://ubuntuforums.org/showthread.php?t=869328

Anonymous comment on 2011-06-01 14:41

Here is the link for 2.20

https://launchpad.net/~conky-companions/+archive/ppa/+files/conkyforecast_2.20.tar.gz

Anonymous comment on 2011-04-13 00:57

there should be in conkyForecast.config on the end of the url: unit=m but there is: unitm, which makes problems, conkyForecast gives farenheits but with celsius unit

Anonymous comment on 2010-12-24 15:13

Just flagging it out of date is sufficient, thank you. I'll update in the next week, I'm not hitting F5 to see if there's a new version.

Zom commented on 2010-11-17 11:53

@B: Yeah, sorry, I was mostly curious.

Anonymous comment on 2010-11-16 20:43

The issue is with conky, you should be asking the conky authors, not the people who write/package the stuff that depends on conky.

Zom commented on 2010-11-16 19:19

To answer my own question, no, it doesn't work with conky-lua 1.8.1

Zom commented on 2010-11-16 19:09

Does this fix the issue with conky 1.8.1?