Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - conky-nvidia

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: conky-nvidia 1.10.6-1

Git Clone URL: https://aur-dev.archlinux.org/conky-nvidia.git (read-only)
Package Base: conky-nvidia
Description: Lightweight system monitor for X
Upstream URL: http://conky.sourceforge.net/
Licenses: GPL, BSD
Conflicts: conky
Provides: conky
Submitter: None
Maintainer: sakalisc
Last Packager: sakalisc
Votes: 116
Popularity: 1.615773
First Submitted: 2008-08-17 12:22
Last Updated: 2016-12-07 18:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Anonymous comment on 2013-03-14 06:00

error: target not found: libxnvctrl
==> ERROR: 'pacman' failed to install missing dependencies.

sakalisc commented on 2012-09-20 11:41

@kozaki
Thank you. I tried the PLGBUILD and it works fine for me, downloading the source file correctly.

kozaki commented on 2012-09-20 11:14

Thanks for making the PKGBUILD.

Encoutered the following issue - may be caused by a local misconfiguration though, I dunno :
The conky source tarball is partialy downloaded:
$ ls -l
total 640
-rw-r--r-- 1 archie users 1536 28 juin 11:31 PKGBUILD
-rw-r--r-- 1 archie users 626555 20 sept. 13:07 conky-1.9.0.tar.bz2 <<< manually downloaded from sourceforge
-rw-r--r-- 1 archie users 19017 20 sept. 13:06 conky-1.9.0.tar.bz2_PKGBUILD <<< PKGBUILD (renamed for clarity)

Whith the manually downloaded tarball all run fine.

sakalisc commented on 2012-06-28 09:35

1.9.0-2: Added a very simple patch, fixing #sf.net #3525356.

sakalisc commented on 2012-06-28 09:32

1.9.1-2: Added a very simple patch, fixing #sf.net #3525356.

sakalisc commented on 2012-06-27 08:04

I will try to include a patch. Probably tomorrow though.

Anonymous comment on 2012-06-26 21:28

According to conky's developer pavelo the bug was real and it has been fixed.
Working version is 1.9.1 branch in its git repository :)

Anonymous comment on 2012-06-26 10:00

I see now that it was my fault.
Don't know why I had lines like this:
$color0${downspeedgraph eth0 20} ${alignr}${upspeedgraph eth0 20}$color
(...)
$color0${upspeedgraph eth0 20} ${alignr}${upspeedgraph eth0 20}$color

My previous conky version was ignoring the second graph from each line, so
removing the second graph from each of this lines helped.

sakalisc commented on 2012-06-24 11:58

@b3niup

You are right, it does fail, with SIGSEGV. I tried the latest git version, but
it segfaults all the same.

Since this is not a problem with the packaging, you should open a bug report
upstream. If/When they fix it, let me know and I will see if I can include the
patch here as well.

--Chris Sakalis

Anonymous comment on 2012-06-24 10:52

@SakalisC

Problem still occurs after reinstall.
Here's my config file: http://pastebin.com/wRvF4xtW
I have a few instances of conky running and just this one fails.