Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - conky-nvidia

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: conky-nvidia 1.10.6-1

Git Clone URL: https://aur-dev.archlinux.org/conky-nvidia.git (read-only)
Package Base: conky-nvidia
Description: Lightweight system monitor for X
Upstream URL: http://conky.sourceforge.net/
Licenses: GPL, BSD
Conflicts: conky
Provides: conky
Submitter: None
Maintainer: sakalisc
Last Packager: sakalisc
Votes: 116
Popularity: 1.615773
First Submitted: 2008-08-17 12:22
Last Updated: 2016-12-07 18:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

sakalisc commented on 2014-04-30 16:46

I can't update my system right now to check it myself, but now that libxnvctrl is a dynamic library, it might indeed break conky from time to time. Rebuilding should fix it. If rebuilding does not fix it, then it's an upstream bug. Either way, I am going to check it tomorrow, so thanks for the patience until then.

juston_li commented on 2014-04-29 23:46

Rebuilding the package should fix it. At least it did for conky-lua-nv

Buddlespit commented on 2014-04-29 22:00

The new libxnvctrl (337.21) breaks conky-nvidia.

sakalisc commented on 2014-02-09 09:04

Also, since libxnvctrl was moved to [community], it's now a dynamic library so it's a runtime dependency.

mrmiles commented on 2014-02-07 16:52

twimc: if anyone is getting an error since the upgrade of wireless_tools, a reinstall of conky-nvidia fixed it for me (dependency issue with libiw.so.29 vs libiw.so.30).

sakalisc commented on 2013-12-17 10:32

No problem, it is a bit of an obscure problem to run into.

hickop commented on 2013-12-17 10:08

Thank you

sakalisc commented on 2013-12-17 08:28

Conky needs to know which display you are running on in order to select the proper Nvidia card I guess. If you are not running conky with X then you need to set the nvidia_display variable to the correct display (eg :0 ). Sample config: http://pastebin.com/T50W7ESB

hickop commented on 2013-12-17 07:30

conky-nvidia only reports "N/A" for every ${nvidia ...} any idea why please ?

my .conkyrc:
http://pastie.org/8557523

sakalisc commented on 2013-03-14 08:15

@Jindur

From your error message, I assume you are manually creating the package and not using an AUR helper like yaourt. The 'libxnvctrl' package is in the AUR as well; you should install it before trying to install 'conky-nvidia', as pacman will not find it in any repositories.

If that is not the case, please let me know.