Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - conky-nvidia

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: conky-nvidia 1.10.6-1

Git Clone URL: https://aur-dev.archlinux.org/conky-nvidia.git (read-only)
Package Base: conky-nvidia
Description: Lightweight system monitor for X
Upstream URL: http://conky.sourceforge.net/
Licenses: GPL, BSD
Conflicts: conky
Provides: conky
Submitter: None
Maintainer: sakalisc
Last Packager: sakalisc
Votes: 116
Popularity: 1.615773
First Submitted: 2008-08-17 12:22
Last Updated: 2016-12-07 18:30

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

alexsv83 commented on 2015-08-15 07:09

Package 'conky' repository 'extra' is not build with the same error.

alexsv83 commented on 2015-08-15 05:48

Hi,

doc/CMakeFiles/docs.dir/build.make:

60: @$(CMAKE_COMMAND) -E cmake_echo_color --switch=$(COLOR) --blue --bold --progress-dir=/tmp/yaourt-tmp-alex/aur-conky-nvidia/src/conky-1.10.0/CMakeFiles --progress-num=$(CMAKE_PROGRESS_1) "Proccessing man page for docs"

sakalisc commented on 2015-08-14 10:13

Hi,

I can't reproduce the issue. Can you please take a look at the makefile mentioned in the error and tell me what exactly it's trying to execute in line 60? Because in mine the line numbers appear to differ.

alexsv83 commented on 2015-08-14 09:41

Hi,
Error built:
Can't locate XML/LibXML/SAX.pm in @INC (you may need to install the XML::LibXML::SAX module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at (eval 5) line 1.
doc/CMakeFiles/docs.dir/build.make:60: ошибка выполнения рецепта для цели «doc/docs.html»

The system is fully updated.

sakalisc commented on 2015-07-28 08:29

Hi,

I updated the package with the missing libxnvctrl dependency. I built it in a clean chroot, so all the dependencies should now be in order. If anyone is still having issues with building, try updating your system first.

Best

sakalisc commented on 2015-07-17 17:38

After a quick test, perl-xml-sax-expat does not seem to be the only missing dependency for building the documentation. I am on away from my main computer right now, so I can't really look into it, but you can temporarily disable the doc generation by removing the MAINTAINER_MODE line.

American_Jesus commented on 2015-07-15 12:54

Can't build, requires perl-xml-sax-expat:
Can't locate XML/SAX/Expat.pm in @INC (you may need to install the XML::SAX::Expat module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at (eval 5) line 1.
doc/CMakeFiles/docs.dir/build.make:51: recipe for target 'doc/docs.html' failed

sakalisc commented on 2015-06-30 19:51

Hi,

@eNTI: Can you be a bit more specific with the whole "v1.10 being broken" thing?

Also, does anybody know if there are any new mailing lists? I completely missed the new releases.

/Chris

eNTi commented on 2015-06-30 19:02

please don't update this package to 1.10. it's broken for me and many others! also use the source from github not sourceforge please!

https://github.com/brndnmtthws/conky

sakalisc commented on 2014-04-30 21:18

Update: I did have some time to update my system. A rebuild does fix the problem.