Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - conky-lua

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: conky-lua 1.10.1-7

Git Clone URL: https://aur-dev.archlinux.org/conky-lua.git (read-only)
Package Base: conky-lua
Description: Lightweight system monitor for X, with Lua support enabled
Upstream URL: http://github.com/brndnmtthws/conky
Keywords: conky conky-lua
Licenses: GPL3, BSD
Conflicts: conky
Provides: conky=1.10.1
Replaces: torsmo
Submitter: alexiobash
Maintainer: TidestManager1
Last Packager: TidestManager1
Votes: 32
Popularity: 0.771980
First Submitted: 2015-08-12 18:00
Last Updated: 2016-04-02 03:43

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

KevinHivert commented on 2015-12-04 10:08

@stormeye Thanks !

stormeye commented on 2015-12-03 00:14

For anyone who has issue with tolua++, use tolua++ 1.0.93-1 instead of tolua++ 1.0.93-2. You can find it at http://ala.seblu.net/packages/t/tolua%2B%2B/

ata commented on 2015-11-30 00:10

checking for LUA... yes
checking for cairo... yes
checking for cairo_xlib... yes
checking for tolua++... no
checking for tolua++5.1... no
checking for tolua++-5.1... no
configure: error: tolua++, tolua++5.1, or tolua++-5.1 is required for Lua extras.
==> HATA: build() içinde bir hata oluştu.
Çıkılıyor...
╔═[02:15]═[ata@ata]
╚═══===═══[~/conky-lua]>> pacman -Q tolua++
tolua++ 1.0.93-2

ozky commented on 2015-11-28 08:18

Seems to be quite dead end as it needs 2008 released lua 5.1 and tolua++ is dead in upstream.

midfingr commented on 2015-11-27 19:19

All the conky-lua{-*} seem to fail with the aforementioned error:
i.e.

configure: error: tolua++, tolua++5.1, or tolua++-5.1 is required for Lua extras.

Dea993 commented on 2015-11-24 18:39

checking for tolua++... no
checking for tolua++5.1... no
checking for tolua++-5.1... no
configure: error: tolua++, tolua++5.1, or tolua++-5.1 is required for Lua extras.

alexiobash commented on 2015-11-12 08:17

@vraskolnikov OK! :-)

vraskolnikov commented on 2015-11-11 20:16

Please disregard the last comment. Sorry.

vraskolnikov commented on 2015-11-11 20:11

Package fails the Sha1sums validity check as of now.

alexiobash commented on 2015-09-23 15:32

@moonarch
sorry! my fault! I will update as soon as possible!