Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - cgoban3

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: cgoban3 3.5.20-3

Git Clone URL: https://aur-dev.archlinux.org/cgoban3.git (read-only)
Package Base: cgoban3
Description: Kiseido Go and SGF client
Upstream URL: http://gokgs.com/
Licenses: Freeware
Submitter: SkizoRutabaga
Maintainer: dysphoria
Last Packager: dysphoria
Votes: 53
Popularity: 0.156208
First Submitted: 2007-06-12 12:37
Last Updated: 2016-08-10 05:06

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Kolibry commented on 2014-11-04 06:59

Hey :)

New cgoban version (3.5.19) is out, and with it the stone sound is back :)

Reventlov commented on 2014-07-21 12:48

Hello. Could you add ttf-dejavu (for example) as a dependency ? If you don't have one required fonts on your system, you'll get a error at launch:

http://pastebin.archlinux.fr/523832

Installing ttf-dejavu fixed that (but it could be by another font, I guess).

SkizoRutabaga commented on 2014-05-07 19:22

Thanks for all the comments and help to maintain this package.

SkizoRutabaga commented on 2014-03-30 14:35

Hi,

thank you for this contribution. I'm away from my computer for a while. I will add your modification as soon as possible.

garyvdm commented on 2014-03-28 08:14

Whenever I upgrade, I get a md5sums valadation error. This is becaues the source jar file allways has the same name for different versions. Then if you have a old version in your source cache, makepkg does not download the new version. I then have to manaully rm the old version from the source cache.

This can easily be fixed by specifing the name of the source file when downloaded, like this:

source=(cgoban-$pkgver.jar::http://files.gokgs.com/javaBin/cgoban.jar "

Here is a complete PKGBUILD that fixes this issue: http://fpaste.org/89443/. Please will you consider using this.

garyvdm commented on 2014-03-28 08:08

Whenever I upgrade, I get a md5sums valadation error. This is becaues the source jar file allways has the same name for different versions. Then if you have a old version in your source cache, makepkg does not download the new version. I then have to manaully rm the old version from the source cache.

This can easily be fixed by specifing the name of the source file when downloaded, like this:

source=(cgoban-$pkgver.jar::http://files.gokgs.com/javaBin/cgoban.jar "

Here is a complete PKGBUILD that fixes this issue: http://fpaste.org/89441/. Please will you consider using this.

hickop commented on 2014-02-17 16:10

You need to remove /pkg in install lines.

SkizoRutabaga commented on 2014-02-05 11:54

Sorry for the low reactivity on this maintainance.

I integrated Schmeidenbacher's patch. Thanks for the contribution.

Kolibry commented on 2014-02-05 11:46

Then installation went right, but there was no cgoban package for me after. Schmeidenbacher's patch solved the issue. Thanks.

MoonSwan commented on 2014-02-05 01:24

Many thanks to SkizoRutabaga for maintaining this package. Many thanks as well to Schmeidenbacher whose efforts allowed me to compile cgoban properly. I was getting an error that the JAR file wasn't passing an error check.