Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - cava-gui-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: cava-gui-git r.-2

Git Clone URL: https://aur-dev.archlinux.org/cava-gui-git.git (read-only)
Package Base: cava-gui-git
Description: Console/GUI Audio Visualizer for Alsa/Pulseaudio
Upstream URL: https://github.com/nikp123/cava-gui
Licenses: MIT
Conflicts: cava
Provides: cava
Submitter: nik123true
Maintainer: nik123true
Last Packager: nik123true
Votes: 2
Popularity: 0.694087
First Submitted: 2016-09-02 12:35
Last Updated: 2017-01-23 22:38

Latest Comments

nik123true commented on 2016-12-02 20:46

Changed it so it pulls from the new gui branch instead of my repo.

nik123true commented on 2016-09-14 19:46

Fixed the bug, although you have to manually remove /usr/bin/cava
EDIT: Also added desktop icon for better accessbility.

bartus commented on 2016-09-13 14:01

"cava" nad "cava-git" should be listed in "conflicts" or better just add "-gui" to install invocation in "package()" like this:

package() {
cd $_pkgname
- install -Dm755 cava "$pkgdir/usr/bin/cava"
+ install -Dm755 cava "$pkgdir/usr/bin/cava-gui"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
}