Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: catalyst-hook 15.9-14

Git Clone URL: https://aur-dev.archlinux.org/catalyst-hook.git (read-only)
Package Base: catalyst-hook
Description: AMD/ATI drivers. Auto re-compile fglrx module while shutdown/reboot.
Upstream URL: http://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-test
Provides: catalyst=15.9
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 98
Popularity: 0.087055
First Submitted: 2010-09-15 17:45
Last Updated: 2016-12-11 19:47

Required by (3)

Sources (18)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

SuperBo commented on 2013-09-19 06:40

Catalyst 13.9 official released, now support x.Org 1.14
http://phoronix.com/forums/showthread.php?84613-AMD-Catalyst-13-9-Final

ckozler commented on 2013-08-26 17:06

Thanks Vi0L0 - for some reason I could not get Catalyst-hook to work with my system but the regular Catalyst did. I may give it another shot but I spent a couple hours to no avail and I just kept segfaulting when starting X

Vi0L0 commented on 2013-08-17 10:32

Yes, you should remove it.
After installing catalyst-hook you won't need catalyst at all.

ckozler commented on 2013-08-15 23:12

Hi -

Does that imply even if we have catalyst and install this that catalyst will be in conflict and we should remove it?

$ >> sudo pacman -U catalyst-hook-13.4-13-x86_64.pkg.tar.xz
[sudo] password for ckozler:
loading packages...
resolving dependencies...
looking for inter-conflicts...
:: catalyst-hook and catalyst are in conflict. Remove catalyst? [y/N]

Vi0L0 commented on 2013-08-11 11:01

Every catalyst-hook version is different because amd's source files (and community patches) which are building it are different - it's not only a "method" of building the modules.
catalyst-hook as a component of catalyst-total-hd234k is completelly different than this catalyst-hook, that's why it's in conflict.

lockheed commented on 2013-08-10 12:14

Why is it that when I try to install catalyst-total-hd234k, it removes this package? Is automatic kernel rebuilding unavailable on anything else than regular catalyst?

Vi0L0 commented on 2013-08-03 13:52

updated to 13.4-13 :
- switching to 3.10 kernel patch of Emil Karlson from gentoo which is genereting correct proc entries

Vi0L0 commented on 2013-07-07 19:28

updated to 13.4-5:
- using kolasa' workaround to bring 3.10 kernel support

Vi0L0 commented on 2013-05-21 15:56

updated to 13.4-3:
- fixes efi support and so ttys bug (thanks to Krzysztof Kolasa :: https://github.com/kolasa)
- fixes support of intel's iommu (thanks to lano1106)

Anonymous comment on 2013-05-15 04:14

FVDI is last generation diagnostic interface for vehicles and trucks
produced from our company. It works the same as AVDI(ABRITES Vehicle Diagnostic Interface).
Currently FVDI is distributed with following diagnostic software:
1. ABRITES Commander for VAG - VW, Audi, Seat, Skoda
2. ABRITES Commander for Porsche
3. ABRITES Commander for Mercedes/Smart/Maybach
4. ABRITES Commander for OPEL/VAUXHALL
5. ABRITES Commander for BMW
6. ABRITES Commander for Peugeot/Citroen
7. ABRITES Commander for Fiat/Alfa/Lancia
8. Abrites Commander for Renault
9. Abrites Commander for Toyota/Lexus
10. Abrites Commander for Hyundai/KIA
11. Abrites Commander for Nissan/Infiniti
12. ABRITES TAG Key Tool
Welcome to www.joyoauto.com