Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: catalyst-hook 15.9-14

Git Clone URL: https://aur-dev.archlinux.org/catalyst-hook.git (read-only)
Package Base: catalyst-hook
Description: AMD/ATI drivers. Auto re-compile fglrx module while shutdown/reboot.
Upstream URL: http://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-test
Provides: catalyst=15.9
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 98
Popularity: 0.087055
First Submitted: 2010-09-15 17:45
Last Updated: 2016-12-11 19:47

Required by (3)

Sources (18)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Vi0L0 commented on 2014-10-04 18:08

advice: the more details you will give in the bug report the more professional it will look

JoZ3 commented on 2014-10-04 14:42

Unfortunately does not work for the kernel 3.16...

Vi0L0 commented on 2014-10-03 20:55

updated to 14.9-1:
- official, stable release
http://support.amd.com/en-us/kb-articles/Pages/AMDCatalyst14-9LINReleaseNotes.aspx

- it doesn't support xserver 1.16

- I added my fresh patch for kernel 3.17 rc6.
Notes about the patch:
1. it probably wont work on 3.17 kernels older than rc6 because I don't know how to tell preprocessor about rc version :P
2. im unable to test resume/suspend
3. im not the developer, just pressing random keys :P so the patch could be less/more noobish :-)

Vi0L0 commented on 2014-08-18 18:36

14.4-23: added dirty GPL-licensing solution - fglrx_gpl_symbol.patch - workaround for compilation error for i686 on 3.16.1 kernel

Vi0L0 commented on 2014-08-17 14:55

14.4-22: just a pkgrel bump to confirm 3.16 kernel support

Vi0L0 commented on 2014-06-09 20:40

14.4-21: just a pkgrel bump to confirm 3.15 kernel support

Vi0L0 commented on 2014-05-25 11:34

updated to 14.4-20 (catalyst 14.4 rev2):
- which brings some fixes for Witcher 2

Vi0L0 commented on 2014-05-01 19:22

There's a bug in linux 3.14.2:
https://bugs.archlinux.org/index.php?do=details&action=details.addvote&task_id=40171

Temporary workaround is to downgrade linux and linux-headers to 3.14.1 or use gcc from [testing]. The first solution should be imho safer. You can find 3.14.1 at arm:

x86_64:
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/x86_64/linux-3.14.1-1-x86_64.pkg.tar.xz
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/x86_64/linux-headers-3.14.1-1-x86_64.pkg.tar.xz

i686:
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/i686/linux-3.14.1-1-i686.pkg.tar.xz
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/i686/linux-headers-3.14.1-1-i686.pkg.tar.xz

Vi0L0 commented on 2014-04-28 20:32

updated to 14.4-10, catalyst 14.4 stable:
- xserver 1.15 support
(gotjazz wrote: little warning though - if you use xbmc, get sdl-nobackingstore from the AUR or you'll have tearing during video playback with xorg 1.15)
- many fixes here and there

Vi0L0 commented on 2014-04-05 11:24

13.12-3:
added Cold's 3.14 patch