Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: catalyst-generator 15.9-14

Git Clone URL: https://aur-dev.archlinux.org/catalyst-generator.git (read-only)
Package Base: catalyst-generator
Description: AMD/ATI drivers. Generator of catalyst-{kernver} packages with fglrx module inside.
Upstream URL: http://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-daemon, catalyst-dkms, catalyst-hook, catalyst-test
Provides: catalyst=15.9
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 25
Popularity: 0.000000
First Submitted: 2010-09-22 22:52
Last Updated: 2016-12-11 19:46

Dependencies (10)

Required by (3)

Sources (20)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

Vi0L0 commented on 2014-06-09 20:41

should work fine with linux 3.15

Vi0L0 commented on 2014-05-25 11:34

updated to 14.4-20 (catalyst 14.4 rev2):
- which brings some fixes for Witcher 2

Vi0L0 commented on 2014-05-01 19:23

There's a bug in linux 3.14.2:
https://bugs.archlinux.org/index.php?do=details&action=details.addvote&task_id=40171

Temporary workaround is to downgrade linux and linux-headers to 3.14.1 or use gcc from [testing]. The first solution should be imho safer. You can find 3.14.1 at arm:

x86_64:
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/x86_64/linux-3.14.1-1-x86_64.pkg.tar.xz
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/x86_64/linux-headers-3.14.1-1-x86_64.pkg.tar.xz

i686:
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/i686/linux-3.14.1-1-i686.pkg.tar.xz
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/i686/linux-headers-3.14.1-1-i686.pkg.tar.xz

Vi0L0 commented on 2014-04-28 20:33

updated to 14.4-10, catalyst 14.4 stable:
- xserver 1.15 support
(gotjazz wrote: little warning though - if you use xbmc, get sdl-nobackingstore from the AUR or you'll have tearing during video playback with xorg 1.15)
- many fixes here and there

Vi0L0 commented on 2014-04-05 11:25

13.12-2:
added Cold's 3.14 patch

Montague commented on 2014-03-09 16:57

Is it normal that this package works with xorg-server 1.15 ?
Sorry for the noob question, I know I am supposed to be using xorg-server 1.14 (which I was until yesterday), but I upgraded to xorg-server 1.15 “by accident”, and now Catalyst still works. Should I downgrade my xorg-server to version 1.14, or is it safe to keep using xorg-server version 1.15 ?

What I mean by “upraded by accident” is I was having an issue with mesa yesterday, so I switched to the opensource xf86-video-ati for a short while, and when I came back to catalyst-generator, I did all the steps from the wiki (uncomment the [xorg114] repo in my pacman.conf, etc.) but forgot to downgrade xorg-server right after that. I just noticed now my error, but that it works regardless.

Vi0L0 commented on 2013-12-19 21:45

13.12-1:
- AMD marked it as stable, so am I...
- http://support.amd.com/en-us/kb-articles/Pages/AMDCatalyst13-12LINReleaseNotes.aspx

Vi0L0 commented on 2013-11-18 19:37

silent update, no pkgrel bump:
- thanks to zoopp and his referer we no longer have to download installer manually :)

Vi0L0 commented on 2013-11-17 19:55

amd's site is not allowing direct download anymore...
read the top of PKGBUILD for instructions.

Vi0L0 commented on 2013-11-08 19:13

13.4-16:
- added workaround to bring support of kernel 3.12, by Krzysztof Kolasa