Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - canon-pixma-mg5500-complete

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: canon-pixma-mg5500-complete 4.00-2

Git Clone URL: https://aur-dev.archlinux.org/canon-pixma-mg5500-complete.git (read-only)
Package Base: canon-pixma-mg5500-complete
Description: Complete stand alone driver set (printing and scanning) for Canon Pixma MG5500 series
Upstream URL: http://www.canon-europe.com/Support/Consumer_Products/products/Fax__Multifunctionals/InkJet/PIXMA_MG_series/PIXMA_MG5540.aspx
Licenses: custom
Submitter: ryanvade
Maintainer: ryanvade
Last Packager: ryanvade
Votes: 3
Popularity: 0.000738
First Submitted: 2015-01-06 03:56
Last Updated: 2015-06-12 03:32

Latest Comments

defcon commented on 2015-11-10 15:44

lpadmin: Unable to copy PPD file.

[cups-driverd] Unable to open "/usr/share/cups/model/canonmg5200.ppd" - No such file or directory

cmlr commented on 2015-08-13 15:12

OK, now libtiff4 and lib32-libtiff4 are back in AUR.

cmlr commented on 2015-08-12 15:43

Please replace the dependency on lib32-libtiff4 (which no longer exists) with lib32-libtiff (which exists in the official repositories).

ryanvade commented on 2015-03-21 16:13

seems like it, I will update the package to reflect the change

derSteFfi commented on 2015-03-02 09:41

works for me, if, post-install instead of the reported

sudo lpadmin -p MG5200 -m canonmg5200.ppd -v <printer-address> -E

to register the printer, i do

sudo lpadmin -p MG5500 -m canonmg5500.ppd -v <printer-address> -E

(i believe this is an artifact?)

ryanvade commented on 2015-01-06 03:56

Please note that I have not tested this package with an actual Canon printer.