Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - cairo-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: cairo-git 1:1.14.2.r6.g7139265-1

Git Clone URL: https://aur-dev.archlinux.org/cairo-git.git (read-only)
Package Base: cairo-git
Description: Cairo vector graphics library (git version)
Upstream URL: http://cairographics.org/
Licenses: MPL, LGPL
Conflicts: cairo, cairo-xcb
Provides: cairo=1.14.2.r6.g7139265, cairo-xcb=1.14.2.r6.g7139265
Submitter: DaNiMoTh
Maintainer: intelfx
Last Packager: intelfx
Votes: 13
Popularity: 0.105648
First Submitted: 2007-02-25 20:30
Last Updated: 2015-07-07 17:27

Required by (282)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2010-10-10 10:25

Please remove the second makedepends line, since it is miss-spelled and move git to the first line. Further it should provide at least cairo=1.10.0 now.
Thanks.