Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - bups

Package Details: bups 0.8.1-1

Git Clone URL: https://aur-dev.archlinux.org/bups.git (read-only)
Package Base: bups
Description: Simple GUI for Bup, a very efficient backup system.
Upstream URL: https://github.com/emersion/bups
Keywords: backup bup git
Licenses: MIT
Submitter: GutenYe
Maintainer: emersion
Last Packager: emersion
Votes: 11
Popularity: 0.293159
First Submitted: 2015-02-27 15:38
Last Updated: 2016-06-20 19:19

Latest Comments

vith commented on 2016-01-03 18:55

Thanks, worked after I redownloaded the tarball.

emersion commented on 2016-01-03 18:05

@vith: fixed!

vith commented on 2016-01-02 18:42

Won't build: md5sums didn't get updated for the new release. Also consider switching to sha256sums.

emersion commented on 2015-04-19 13:36

@GutenYe: BTW, just pushed a new version (see https://github.com/emersion/aur-bups)

GutenYe commented on 2015-04-19 13:35

@emersion here you go :)

emersion commented on 2015-04-19 13:34

@GutenYe: I'm not against it, because I won't have to ask you to update the PKGBUILD each time I push a new version of bups ;-)

GutenYe commented on 2015-04-13 00:29

@emersion Updated, thanks. Apparently you're the author of bups, do you want to maintain this package? I can disown it if you want to.

emersion commented on 2015-04-12 15:43

@GutenYe: just created a repo for PKGBUILD: https://github.com/emersion/aur-bups