Package Details: bully 1.0.22-2

Git Clone URL: https://aur-dev.archlinux.org/bully.git (read-only)
Package Base: bully
Description: Retrieve WPA/WPA2 passphrase from a WPS enabled access point.
Upstream URL: https://github.com/bdpurcell/bully
Licenses: GPL3
Submitter: The_K
Maintainer: The_K
Last Packager: The_K
Votes: 10
Popularity: 0.049104
First Submitted: 2014-03-29 13:57
Last Updated: 2015-06-11 18:28

Latest Comments

The_K commented on 2015-01-17 23:20

I update it a minute ago. No problem here.

djmattyg007 commented on 2015-01-17 23:15

Hitting the upstream URL in the PKGBUILD results in a 404. It should probably be updated to match the source URL.

The_K commented on 2014-10-19 07:20

Source updated, thank you juanmah.

juanmah commented on 2014-10-19 03:36

http://www6.frugalware.org/mirrors/linux/kali/kali/pool/main/b/bully/

The_K commented on 2014-10-15 16:51

Right now I'm totally unable to find any other source. If you find something, I'll change it.

owerner commented on 2014-10-15 16:47

Any mirrors available?

The_K commented on 2014-10-15 13:15

This is sad, but it seems like the repositories have been deleted from github and from google code too.

owerner commented on 2014-10-15 11:52

==> ERROR: Failure while downloading v1.0-22.tar.gz

GitHub says 404?!

The_K commented on 2014-05-07 13:49

Good point, sekret. Updated now.

sekret commented on 2014-05-07 13:15

Installs into /usr/local/bin! The Makefile kinda sucks, so you can always install it manually. Here's the package function which works

package() {
cd "$srcdir/$pkgname-$(echo $pkgver | sed 's/\./-/2g')/src"
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}