Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - breeze-gtk-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: breeze-gtk-git 5.6.90.r85.4fcde88-1

Git Clone URL: https://aur-dev.archlinux.org/breeze-gtk-git.git (read-only)
Package Base: breeze-gtk-git
Description: Breeze widget theme for GTK 2 and 3. (GIT version)
Upstream URL: https://quickgit.kde.org/?p=breeze-gtk.git
Licenses: LGPL
Conflicts: breeze-gtk
Provides: breeze-gtk
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 29
Popularity: 0.087069
First Submitted: 2015-10-24 12:57
Last Updated: 2016-06-05 16:48

Latest Comments

sl1pkn07 commented on 2016-10-23 15:44

EDIT: i think you need learn first how work [AUR] with GIT (or any VCS) packages

greetings

JonnyRobbie commented on 2016-10-23 15:03

Is there a reason why the version number jumps illogically up and down? It used to be 5.8.xx.xx, now it is 5.6.90.xx. Why is it not consistently increasing? It completely screws up with automatic updates.

tajidinabd commented on 2015-11-09 17:04

this link: https://quickgit.kde.org/?p=breeze-gtk.git&a=blobdiff&h=558f07da7455b2178cd1a125a76e829e706a9e69&hp=4180cd7bf4861a8916ae0bd92c5eb3f00ac7796e&hb=b0ef3acac320ca68069ed0153315448fcd5d83d0&f=kconf_update%2FCMakeLists.txt
removes unneeded dependencies like kconfig and kcoreaddons

sl1pkn07 commented on 2015-10-28 18:51

done

arojas commented on 2015-10-28 16:46

makedepends+=('kconfig' 'kcoreaddons')