Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - bitsquare

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: bitsquare 0.4.9.8-1

Git Clone URL: https://aur-dev.archlinux.org/bitsquare.git (read-only)
Package Base: bitsquare
Description: Cross-platform desktop application that allows users to trade national currency (dollars, euros, etc) for bitcoin without relying on centralized exchanges
Upstream URL: https://bitsquare.io/
Keywords: bitcoin
Licenses: AGPL3
Submitter: dmp1ce
Maintainer: dmp1ce
Last Packager: dmp1ce
Votes: 6
Popularity: 0.883262
First Submitted: 2015-05-15 21:27
Last Updated: 2016-11-22 13:58

Latest Comments

dmp1ce commented on 2016-11-13 19:12

Build should be fixed now.

See https://github.com/bitsquare/bitsquare/issues/700 for details.

dmp1ce commented on 2016-11-13 17:21

I did use 206b5bf7085405dd1f39b562905c65f5216f4bb5 when testing 0.4.9.7 locally. I didn't commit it because it doesn't build.

ManfredKarrer commented on 2016-11-13 16:17

The above commit hash is outdated:
Here is the latest BitcoinJ version needed:
https://github.com/bitsquare/bitcoinj/commit/206b5bf7085405dd1f39b562905c65f5216f4bb5
Or simply take always the latest version from the https://github.com/bitsquare/bitcoinj/tree/FixBloomFilters branch.

dmp1ce commented on 2016-11-13 15:18

I'm having issues building project for 0.4.9.7. See issue here: https://github.com/bitsquare/bitsquare/issues/700

dmp1ce commented on 2016-05-06 23:10

This package is a binary package as @M0Rf30 said. Please use bitsquare-bin. See issues with bitsquare-git for why building from source isn't currently available.

M0Rf30 commented on 2016-05-05 10:00

please update and use sources instead of deb pkg. Otherwise create a bitsquare-bin pkg

dmp1ce commented on 2016-04-09 15:20

Updated to 0.4.0