Package Details: bewildering 2.5.51-2

Git Clone URL: https://aur-dev.archlinux.org/bewildering.git (read-only, click to copy)
Package Base: bewildering
Description: gotem
Upstream URL: None
Conflicts: coruscations, crackerjacks
Provides: interj, transliterated
Submitter: underlays
Maintainer: earmuffs
Last Packager: availed
Votes: 14
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (4)

Required by (17)

Sources (2)

Latest Comments

intrepiditys commented on 2021-10-17 23:03

"Help Mr. Wizard!" -- Tennessee Tuxedo