Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: automake-1.13 1.13.4-2

Git Clone URL: https://aur-dev.archlinux.org/automake-1.13.git (read-only)
Package Base: automake-1.13
Description: A GNU tool for automatically creating Makefiles
Upstream URL: http://www.gnu.org/software/automake
Licenses: GPL
Groups: base-devel
Provides: automake=1.13.4
Submitter: mutantmonkey
Maintainer: None
Last Packager: mutantmonkey
Votes: 2
Popularity: 0.000078
First Submitted: 2015-01-05 06:41
Last Updated: 2015-06-09 03:15

Required by (374)

Sources (2)

Latest Comments

mutantmonkey commented on 2015-02-18 03:57

lockheed: Try now, I added a validpgpkeys=() line; this seems to be required since pacman 4.2.0.

lockheed commented on 2015-02-17 21:13



I have been trying for over an hour, but I can't make this install:

==> Verifying source file signatures with gpg...
automake-1.13.4.tar.xz ... FAILED (the public key A0460631BECA5C1CCD1C8362FC818E17429F96EA is not trusted)
==> ERROR: One or more PGP signatures could not be verified!

and

$ sudo pacman-key --lsign-key A0460631BECA5C1CCD1C8362FC818E17429F96EA
-> Locally signing key A0460631BECA5C1CCD1C8362FC818E17429F96EA...
==> ERROR: A0460631BECA5C1CCD1C8362FC818E17429F96EA could not be locally signed