Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: audacious-gtk3 3.8.2-1

Git Clone URL: https://aur-dev.archlinux.org/audacious-gtk3.git (read-only)
Package Base: audacious-gtk3
Description: Lightweight, advanced audio player focused on audio quality
Upstream URL: http://audacious-media-player.org/
Licenses: BSD
Conflicts: audacious
Provides: audacious
Submitter: Radioactiveman
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 14
Popularity: 1.314569
First Submitted: 2015-03-11 12:41
Last Updated: 2017-01-20 23:21

Latest Comments

lmello commented on 2017-01-31 16:48

gnome-icon-theme is deprecated, use adwaita-icon-theme instead

See https://bugs.archlinux.org/task/48934

Radioactiveman commented on 2016-01-12 22:26

audacious-plugins-gtk3 cannot be added as dependency because this would cause a circular dependency.

And Audacious does not depend on libcue and libsidplayfp. Audacious-Plugins has these as make-/optdepends. And this is correct. What error do you get?

lemondreas commented on 2016-01-12 22:08

libcue, libsidplayfp and audacious-plugins-gtk3 should be added as dependencies, otherwise audacious gives errors and won't appear.