Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - arcadia

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: arcadia 1.1.1-0

Git Clone URL: https://aur-dev.archlinux.org/arcadia.git (read-only)
Package Base: arcadia
Description: A light IDE for Ruby
Upstream URL: http://arcadia.rubyforge.org/
Licenses: ruby
Submitter: None
Maintainer: fcolista
Last Packager: fcolista
Votes: 6
Popularity: 0.002237
First Submitted: 2008-09-06 17:13
Last Updated: 2015-12-01 07:25

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

fcolista commented on 2012-11-21 21:36

updated to 0.12.0

fcolista commented on 2012-10-22 21:20

updated to latest version

starfry commented on 2012-03-10 14:30

The latest version is 0.11.1.1. You can install this straight as a gem. If you are using rvm:

$ rvm use ruby-1.9.3-p0
$ gem install ruby-debug19 --with-ruby-include=$rvm_path/src/ruby-1.9.3-p0
$ gem install arcadia

tdy commented on 2011-02-02 21:18

0.9.2

stefanwilkens commented on 2010-09-30 19:10

stefanwilkens commented on 2010-09-30 19:10

0.9.0. is out :)

tdy commented on 2010-07-08 17:11

0.8.1

Anonymous comment on 2010-04-11 08:36

Version 0.8.1 is out